phpmyadminインストールでてこずる

MySQLをクライアントからGUIで操作するためにインストールしようとしたのですが、なかなか上手くいかず。
某サイトを参考にし

# svn checkout https://phpmyadmin.svn.sourceforge.net/svnroot/phpmyadmin/tag s/STABLE/phpMyAdmin phpmyadmin

上記のコマンドでインストールした後

# mv phpmyadmin/ /var/www

mvコマンドでファイルをvar配下に移動して各種設定を行った後に、http:/serverip/phpmyadminにアクセスするものも。

真っ白な画面に

PHP 5.2+ is required

上記メッセージが表示されるのみ。
色々調べた結果、バージョン2.xで無いと動作しないようなので公式サイトを確認したところ2.xは2.11.10が最新の模様。
そこでwgetコマンドでtarボールをダウンロード

# wget http://jaist.dl.sourceforge.net/sourceforge/phpmyadmin/phpMyAdmin-2.1
1.10-all-languages.tar.gz?download&failedmirror=jaist.dl.sourceforge.net

それからtarコマンドで解凍して後の手順は参考サイト通りに行い無事成功しました。

スポンサーリンク
  • このエントリーをはてなブックマークに追加

コメントをどうぞ

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください